• Hello visitor!

    We are happy to see you have stopped by and hope you will consider registering with our community. Whether you have a question related to an upcoming cruise or just want to meet other fellow cruisers, you are always welcome!

    Hope to see you on the forums soon!

Princess Bridgecams

jeff

Master of the Vessel
I just tried Liz and had no problem at all. I can see the cam images on Kroooz-Cams, got to Princess.com and viewed the cams from there.

jeff
 

Liz

Deckhand
It is obviously something screwy with my home computer, as office is fine.

GREAT STALK, Wolfgang:green: :green:
 

sealegs

Deckhand
Princess Web Cams

:confused: Good afternoon,

I'm having the same problems with both Princess's web sites, as well as their webcam sites ( which I have in my favourites )....can't get thru anymore, getting the '' this page cannot be displayed'' message. Tried everything troubleshooting thing possible; our local server also did its thing; we were however told by Princess's webmaster dept that they have a problem they're aware of,and trying to fix.
...Still can't get thru. Also tried Krooz-cam.....it pulls the CoralPrincess page...but no pix.

How did you guys get it back ? What did you do that worked ??? I'll do the same here and see...

Cheers
CG
:pray:
 

Liz

Deckhand
THANK YOU, Sealegs. Beginning to think I was loosing it.

Mystery to me, is....THAT I can get on perfectly well from my office computer, but CANNOT get on the cams from the Kroooz-cam link, OR directly into Princess from my HOME computer????? BOTH are a Comcast connection (we just switched at the office) Have cleaned out caches and history files, repeatedly, with no luck and really SICK of having to re-enter passwords on all my sites

WHAT I CAN GET ON thru Kroooz-cams is the IPIX cams, go figure????
 

sealegs

Deckhand
princess cams....can't get !!!!

:( Hi Liz,

That's exactly what is happening to me. Even our server, Telus, successfully accessed the sites while on fone,helping me out. Our office people have no problem accessing. A consultant who helped us setting up 4 years ago when wwe bought this computer at home had the same experience;; no problem for him !!! I triple-cleaned every firewall,cookie, etc etc you might think of....No luck.
And the Princess sites are the ONLY ones I no longer can access !!!
When talking to Princess WebMaster people, as I stated earlier, they acknowledged there was a strange problem that they '' were working on'' and affecting a small number of home computers who just stopped accessing them,for reasons they can't yet figure out.....

Am I ever glad I'm not the only one....

Wolfgang and Jeff: please share your secrets...I don't think Homeland Security will object.....lol....

Cheers
CG
 

Liz

Deckhand
Yes, a HUGE relief, not to be the only only one:whew: Can you get on the IPIX cams????, realize they are BOTH totally dark now, but I am making the connection
 

Liz

Deckhand
PS, my firewall protection is modest and have changed nothing recently. Probably protection is NOT what it should be, but have, thankfully, no problems to date. THIS would not seem to be my problem, I hope?

I have only Spy Sweeper??? No Norton, no McAfee, no NOTHING ELSE????
 

jeff

Master of the Vessel
Since I have no problem I am shooting in the dark here. Try this suggestion. In Internet Explorer go to tools | internet options, then click on the security tab. Then click on trusted sites and place http://www.princess.com in there as a trusted site.

All of my computers at the office have no problems with it nor my machine at home. And NO I have not set it up as a trusted site. I'm thinking it could be something in the antivirus program or an spyware program as well.

Too many variables to guess at.

Does this happen in Firefox, Netscape or Opera as well???

jeff
 

Jackie

Deckhand
I do not have a problem with Princess cams and I am an Internet Explorer user.
However I do have a problem with the 'Quick Links' and it has been on going for at least a week.
I sometimes cannot access 'Quick Links' unless I change the page ie from General to say Port cams. Then I can open 'Quick Links'
 

DonnaMarieNJ

Deckhand
I STILL cannot see the princess cams, nor can get into their site, even after doing what Jeff suggested. Go figure. HOWEVER, I can access them from work.:duh:
 

Liz

Deckhand
This is what makes this so weird. On IE at the office, NO PROBLEM at all with the Princess cams. ONLY HERE, at home????? Have only just installed Firefox, and haven't used it much.

BUT, did discover that I can copy from Word and paste into the forum using it, and I no longer can on IE.

:duh: :duh:
 

Liz

Deckhand
Donna, you could try downloading and installing Firefox. I still have not figured out just how it all works, yet. But use it only as an alternate.
 

jeff

Master of the Vessel
Liz,
As I recall you are using Windows 2000 on your home machine. Are you using the most current browser? It might be your operating system as well.

Just another thought.

jeff
 

Liz

Deckhand
Yes, you are right about my using Windows 2000:) . NOW, here is where I look REALLY stupid (and YES, Captain, I AM about all of this---- but CAN, USUALLY, MAKE THINGS WORK!!!!!). Have NO IDEA about "most current browser"????...., but CAN get on Princess cams with Firefox.

I am VERY MUCH the pragmatist....as long as I can do what I am trying to do, DON'T learn the "in-between" concept....and this is probably NOT SO GOOD:duh:
 
Top